Avatar
Please consider registering
guest
sp_LogInOut Log In sp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Is AAC navigation slower?
August 16, 2006
2:15 pm
Avatar
Anonymous
New Member
Members
Forum Posts: -1
Member Since:
September 24, 2010
sp_UserOfflineSmall Offline

I wonder if it is only on my end...

August 16, 2006
2:25 pm
Avatar
Soulsister
New Member
Members
Forum Posts: -1
Member Since:
September 29, 2010
sp_UserOfflineSmall Offline

It's slow for me, too. WAY SLOW!!!

August 16, 2006
2:26 pm
Avatar
sewunique
New Member
Members
Forum Posts: -1
Member Since:
September 27, 2010
sp_UserOfflineSmall Offline

Verrrrry slow for me

August 16, 2006
2:27 pm
Avatar
lovinglife
Member
Members
Forum Posts: 9
Member Since:
September 29, 2010
sp_UserOfflineSmall Offline

me too

August 16, 2006
3:54 pm
Avatar
CAMER
Member
Members
Forum Posts: 100
Member Since:
September 30, 2010
sp_UserOfflineSmall Offline

yep, slow for me too, maybe with the new "security" and checking email boxes, could be the reason. ????

August 16, 2006
4:07 pm
Avatar
lollipop3
New Member
Members
Forum Posts: -1
Member Since:
September 29, 2010
sp_UserOfflineSmall Offline

Slow here as well.

Very slow

August 16, 2006
4:19 pm
Avatar
StronginHim77
Member
Members
Forum Posts: 453
Member Since:
September 30, 2010
sp_UserOfflineSmall Offline

It is slower...sometimes, I can't "load" a thread. Could be the increased security, as CAMER suggested?

August 16, 2006
5:25 pm
Avatar
Honolulugal
New Member
Members
Forum Posts: -1
Member Since:
September 30, 2010
sp_UserOfflineSmall Offline

Gosh, guys, are we talking DSL or dial up? Mine is super speedy (almost always) and rarely gives me trouble.

I do have cable, though.

H.

August 16, 2006
5:37 pm
Avatar
lollipop3
New Member
Members
Forum Posts: -1
Member Since:
September 29, 2010
sp_UserOfflineSmall Offline

Mine is DSL and I don't generally have a problem but every now and again I get an "error on page" message and everything slows wayyyyy down. I always thought it was just my computer until I saw this thread.

Right now it seems to be working fine.

August 16, 2006
5:42 pm
Avatar
CAMER
Member
Members
Forum Posts: 100
Member Since:
September 30, 2010
sp_UserOfflineSmall Offline

i have DSL too, and much quicker than dial up........BUT still, i
even sometimes have problems pulling up the site.........hmmmmmmmm????

August 16, 2006
6:24 pm
Avatar
lovinglife
Member
Members
Forum Posts: 9
Member Since:
September 29, 2010
sp_UserOfflineSmall Offline

maybe its more activity on the website...???

Forum Timezone: UTC -8
Most Users Ever Online: 349
Currently Online:
36
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
onedaythiswillpass: 1134
zarathustra: 562
StronginHim77: 453
free: 433
2013ways: 431
curious64: 408
Member Stats:
Guest Posters: 49
Members: 111020
Moderators: 5
Admins: 3
Forum Stats:
Groups: 8
Forums: 74
Topics: 38570
Posts: 714311
Newest Members:
cosmo789, bravelassie, Chloe12, future life, austinjacob, Hadity1
Moderators: arochaIB: 1, devadmin: 9, Tincho: 0, Donn Gruta: 0, Germain Palacios: 0
Administrators: admin: 21, ShiningLight: 572, emily430: 29

Copyright © 2020 MH Sub I, LLC. All rights reserved.
Terms of Use | Privacy Policy | Cookie Policy | Health Disclaimer | Do Not Sell My Personal Information